正在閱讀
【Apple】蘋果警告指定舊iPhone/iPad受影響!舊iOS不更新將無法使用GPS定位

【Apple】蘋果警告指定舊iPhone/iPad受影響!舊iOS不更新將無法使用GPS定位

2019.10.21

雖然蘋果不時都推出新版iOS,但不少iPhone及iPad用戶都沒有更新的習慣,不過由今日開始各位舊iPhone及iPad用戶要留意啦!最近Apple公佈,由2019年11月3日凌晨12時 (國際標準時間) 開始,在2012年或之前推出的部分iPhone和iPad需要更新iOS,才能維持準確的 GPS 定位功能、確保日期和時間正確,換言之,再不更新將會可能無法運作!

Apple早前公佈,2012年或之前推出的部分iPhone和iPad,需要在11月3日凌晨12時前更新iOS,才能維持準確的 GPS 定位功能、確保日期和時間正確。因為發生GPS時間翻轉問題,自2019年4月6日以來其他製造商的GPS功能產品亦受到影響。

Apple亦公佈6大受影響的iPhoneiPad,包括iPhone 5iPad ( 4 ) Wi-Fi + Cellular需要更新至iOS 10.3.4iPhone 4siPad mini ( 1 ) Wi-Fi + CellulariPad 2 Wi-Fi + Cellular (僅限 CDMA 型號)iPad ( 3 ) Wi-Fi + Cellular需要更新至iOS 9.3.6

用家亦記得需要在 113日前更新至最新版本iOS方能使用113後有可能無法接收空中傳輸軟件更,需要透過網絡共享功能經 iTunesFinder進行回

 

來源:Apple;圖片來源:pexels

 

↓↓↓【新登場!】全新U Lifestyle App ↓↓↓

免費下載 隨時隨地 睇盡最Hit生活資訊!

【新登場!】全新U Lifestyle App

免費登記成為U Lifestyle 會員
即時接收最新資訊並盡享獨家優惠

免費登記成為U Lifestyle 會員
即時接收最新資訊並盡享獨家優惠